Major Service Outage
Incident Report for Velocity
Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 12:58 IST
Identified
We are currently experiencing a major service outage that is affecting our platform’s ability to process requests.

Our engineers have identified the issue and working on a resolution. During this time, users may experience errors or delays when attempting to use the platform.

We apologize for any inconvenience this may cause and will provide updates as soon as they become available.

Next Update: 1 hour
Posted Feb 28, 2023 - 09:30 IST
This incident affected: Backend.