GCP clusters are inaccessible
Incident Report for Velocity
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 19:24 IST
Monitoring
We have reverted the problematic changes and are testing and making sure the access was restored to all clients.
Posted Nov 15, 2021 - 19:21 IST
Identified
Customers using the platform on GCP are having issues communicating with their environments and using the CLI.
The team has identified the issue and is working on restoring the functionality.
Posted Nov 15, 2021 - 19:04 IST
This incident affected: Backend.